npm i egg –save npm ERR! code ENOSELF

错误提示:   localhost:egg shaozeming$ npm init This ut…

Read more...

安装最新版nodejs和npm(源码安装)

之前用Ubuntu16.04,里面的node 和 npm 都是很老的稳定版,不能满足需求,apt 按装不了新的…

Read more...

安装或升级最新node+npm稳定版

先安装 nvm # 下载安装 curl -o- https://raw.githubusercontent.c…

Read more...